Tekkit Lite Wiki

Sludge Boiler - Minefactory Reloaded

  • What do I need to configure to get this piece of equipment working properly?

    It does not seem to accept sludge from any side, with either liquiduct or buildcraft waterproof pipes  and the 'idle' bar merely flickers when a redstone current is applied to it.  (Sludge is being pumped to it, IC2 power applied, bringing it to full charge).

      Loading editor
    • no redstone signal required. Liquiducts work just fine for me.

        Loading editor
    • What is the configuration you're using?  Does it require more than simply sludge and power?  Does the sludge need to go into a certain side?  Is there something in the config file in order to enable something like this on a vanilla Tekkit-Lite SMP server?

      Inquiring minds want to know. ;)

        Loading editor
    • It needs power (IC2 or BC/TE) to operate. The sludge can go in any side. You should not have to mess with any config files.

      If you mind is so "Inquiring" why didn't you find this out yourself? :P

        Loading editor
    • Well, because I spent 6 hours last night fiddling with it... tried to input sludge to every block face on the machine with both liquiduct and BC waterproof pipes and the machine would never fill.

      Upon the feed-failure, I figured it might need to be powered in order to accept from outside pumps...  Fully charged it with IC2 power, no dice.  Fully charged it with BC power, still no dice, gave it a redstone signal and denied it a redstone signal with each attempt as well..

      I fiddled with it in each and every way I could conceive of... perhaps I'm missing something obvious, but the most I could do was get the 'sleep' timer to rapidly flash by applying a solid redstone signal to it via an attached lever.

      After all of that I kinda threw up my hands and figured I'd send a call out for a little help... so now I'm inquiring as to what I could have possibly missed. ;)

        Loading editor
    • Here's a simple setup...

      Sludge setup 1

      This is you GUI of that setup...

      Sludge setup gui

      Try recreating that in creative and see it works. If it doesn’t, we could be looking at a bug.

        Loading editor
    • The only difference between your setup and mine is that I was powering mine off a batbox.

      However, one very noticeable difference is that the GUI is different on mine. Instead of the 'liquid' scale and 3 bars, mine had 4 identically sized bars... the first of which has a small teardrop icon above it alongside the other icons.

      Could the SMP server I'm running on have an older version of this mod? Or is more likely that my Tekkit lite install is outdated?

        Loading editor
    • What version of lite are you running?

      That setup was done in (dev) but it works the same in 0.5.7 (recommended).

        Loading editor
    • I'll have to check.  Work is getting in the way of my minecraft all too often these days. ;)

      Thanks for your help, by the way.

        Loading editor
    • I found the issue.  It is, indeed, an operator error.

      Sludge is !Sewage. ;)

      One little mis-read caused the issue.

        Loading editor
    • I'm glad you got it working :)

        Loading editor
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message

Also on Fandom

Random Wiki